WordPress 2.1.1 / C (rek) orrupted los bestanden

In ongeveer 14 uur gaf een advertentie die versie waarschuwt wordpress 2.1.1 beschikbaar op hun server-3 4 afgelopen dagen te downloaden heeft bestanden met een exploiteren. Van wat ze zeggen dat de kraker was een persoon met toegang tot de server wordpress.org, it `s het mogelijk maakt om twee bestanden te wijzigen. Cracker die nu niet relevant. Het is belangrijk dat iedereen die hebt gedownload en geïnstalleerd WP. 2.1.1 in de afgelopen dagen te maken .

Ik wil niet te denken over hoe veel bloggers moeten doen de nieuwe versie 2.1.2.

Als u gedownloade WordPress 2.1.1 3-4 Binnen de afgelopen dagen, kan uw bestanden bevatten een beveiligingslek dat werd toegevoegd door een cracker, en je moet al je bestanden direct te upgraden naar 2.1.2.

....

Als uw blog wordt uitgevoerd 2.1.1, neem dan onmiddellijk upgraden en doe een volledige overschrijven van uw oude bestanden, met name die in wp-omvat. Controleer uw vrienden blogs en als een van Them Them loopt 2.1.1 drop een nota en, als je kunt, veld en helpen met de upgrade van Them.

Als u een web host of netwerkbeheerder, toegang blokkeren naar "theme.php"En"feed.php"En een query string met" ix = 'of' iz = "daarin. Als u klant bij een webhost bent, kunt u wilt dat ze een briefje te sturen om hen te laten weten over deze release en de bovenstaande informatie.

bron:

 

WordPress 2.1.1 / C (rek) orrupted los bestanden

Over de auteur

heimelijkheid

Gepassioneerd door alles wat gadgets en IT betekent, schrijf ik met plezier stealthsettings.com van 2006 en ik ontdek graag nieuwe dingen over computers en besturingssystemen macOS, Linux, Windows, iOS en Android.

Laat een bericht achter

Deze site gebruikt Akismet om spam te verminderen. Ontdek hoe uw reactiegegevens worden verwerkt.